Project

General

Profile

Plugin PT-BR para o CB 1.4.0

Versão oficial do plugin brasileiro para o CB 1.4.0.
Added by edublender over 9 years ago

Estamos disponibilizando a versão oficial do plugin em português brasileiro para o CB 1.4.0.
O download pode ser feito neste link: brazilian_portuguese_cb140.zip

Guia Rápido para Instalação

Este é um plugin do Community Builder, então a instalação deve ser feita pelo gerenciador de plugins do CB.
Após ter feito o download do arquivo brazilian_portuguese_cb140.zip em seu computador:

1) Efetue o login Administrativo do Joomla.
2) Clique no menu: Componentes > Community Builder > Plugin Management
3) Vá até o final da página de gerencimento de plugins do CB.
4) Clique no botão "Select File..." (ou "Selecionar Arquivo...")
5) Selecione o arquivo brazilian_portuguese_cb140.zip
6) Clique no botão "Upload File & Install" e a instalação será feita.

Logo você deverá ver a mensagem de sucesso da instalação.
E neste ponto, seu CB já deverá estar sendo exibido com a interface em PT-BR.


Comments

Added by claudio65 over 9 years ago

Legal, baixei, segui as instruções, instalei e ...
... nada.
Simplesmente não funciona.
Não entendo o que eu possa estar fazendo de errado.
- Instalei o Joomla 1.6 (versão mais atual)
- Instalei o pacote de tradução para pt-BR do Joomla!
- Instalei o CB 1.4
- Depois de tudo funcionando e do site já estar em portugês, instalei o plugin pt-BR do CB (através do manipulador de plugin do próprio CB)
Mas não deu certo, continua aparecendo tudo em en-GB.
No sistema do Joomla! tem a opção "manage languages" (gerenciar idiomas) mas no CB eu não vejo essa opção.
Na lista de plugins aparece o pt-BR como "brazilian_portuguese" mas o en-GB aparece como "Default Language" e não como "english". Será que é esse o problema?
Também etou recebnedo a seguintes mesnsagem:
"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 74"

"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 76"

Não tenho a menor idéia do que siginifica isso.
Alguma possibilidade de ajuda?

A propósito, meu inglês é muito bom, gostaria de ajudar nas próximas traduções.
Como eu faço?
Obrigado!

Added by amorimnit over 9 years ago

O Claudio tem razão, fiz também todo o procedimento mais ele não deixa trocar o idioma padrão que está em en-gb.Já vasculhei tudo e não encontrei a onde fazer isto.

Added by claudio65 over 9 years ago

Negócio é o seguinte ...
Aparentemente o erro está na nova versão do "Joomla!" 1.6.1, porque eu fiz a instalação denovo do CB 1.4 com o idioma pt_BR na vrasão 1.5.22 do "Joomla!" e funcionou. Pelo menos até agora parece que tá tudo certo.

Added by edublender over 9 years ago

Prezados claudio65 e amorimnit, agradeço à ambos pelo aviso, o erro foi identificado e corrigido.
O link para download da versão corrigida do plugin (plenamente funcional para CB 1.4 instalado no Joomla 1.5 e agora também no Joomla 1.6) encontra-se no início desta Notícia.

Usuários do Joomla 1.6.x que efetuaram o download e instalaram o plugin entre o período de 08/03 e até 22/03 às 18:20 no horário do Brasil, devem remover o plugin de suas instalações, baixar o plugin acima, e proceder a instalação conforme as instruções desta Notícia.

Claudio, estarei contatando-o em breve para que você também possa colaborar com traduções relativas ao CB.

Added by claudio65 over 9 years ago

Mensagem recebida.

Added by vagnerjsmello over 9 years ago

conforme disse: "edublender"

PROBLEMA RESOLVIDO...

Muito obrigado

Added by lucato over 9 years ago

Added by edublender about 9 years ago

Prezados,

Efetuamos uma atualização do plugin, com correções ortográficas.
O link para download encontra-se no início desta Notícia.

Usuários que baixaram e instalaram o plugin antes de 31/07 às 22:30hs no horário do Brasil, que queiram substituí-lo pelo atual, devem primeiramente excluir o plugin atualmente existente em suas instalações, através do Gerenciador de Plugins do CB.
Depois, basta baixar o plugin novamente, e proceder a instalação conforme as instruções desta Notícia.

Added by fabiodx about 9 years ago

Aew antes de tudo quero agradecer pelo trabalho na tradução do CB, mais gostaria de saber se voces ainda estão a traduzir ele pq já esta na versão 1.7 (pretendo usar essa) e como meu site serão muitos a usar ele então pensei em perguntar se voces vão traduzir a nova versão e nova mente agradeço o esforço que tão fazendo pela tradução LOL