Project

General

Profile

Actions

Bug #2431

closed

CB 1.4

Added by claudio65 about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
-
Start date:
17 March 2011
Due date:
% Done:

100%

Estimated time:
1:00 h

Description

Estou tentando há dias instalar a nova versão do CB no Joomla 1.6 e não está dando certo.
Simplesmenter a tradução não funciona, o site não muda para o português de jeito nenhum.
Além disso estou recebendo as seguintes mensagens ao instalar o CB_plugin:

"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 74"

"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 76"

Alguém tem alguma idéia do que possa ser isso?

Actions #1

Updated by claudio65 about 11 years ago

claudio65 wrote:

Estou tentando há dias instalar a nova versão do CB no Joomla 1.6 e não está dando certo.
Simplesmenter a tradução não funciona, o site não muda para o português de jeito nenhum.
Além disso estou recebendo as seguintes mensagens ao instalar o CB_plugin:

"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 74"

"Warning: constant() [function.constant]: Couldn't find constant JPATH_ in /home/querovoc/public_html/site/libraries/joomla/installer/adapters/module.php on line 76"

Alguém tem alguma idéia do que possa ser isso?

Refiz a isntalação com a versão 1.5.22 do "JOOMLA!" e aparentemente deu certo.

Actions #2

Updated by edublender about 11 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
  • Estimated time set to 1:00 h

Motivo do erro: o plugin anteriormente publicado foi gerado adotando-se a metodologia de criação de plugins de tradução para o Community Builder que aplicava-se apenas para instalações Joomla 1.5.

Correção do erro: plugin re-gerado adotando-se a metodologia de criação de plugins de tradução para o Community Builder para instalações Joomla 1.5 e 1.6.

Status: bug corrigido, foi efetuado o upload do novo pacote (corrigido) e o link para para downloads também foi atualizado na Notícia.

Actions #3

Updated by edublender about 11 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF