Project

General

Profile

Actions

Bug #3431

closed

Forum tools check doesn't check that all category/group forums have proper access

Added by krileon over 10 years ago. Updated over 10 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
Start date:
06 April 2012
Due date:
% Done:

0%

Estimated time:

Description

The tools check only checks if the top level forum has proper access.It should check that all category/group forums have proper access. As for example a category forum could be unpublished and result in being impossible to post in group forums in that category forums.

Actions #1

Updated by krileon over 10 years ago

  • Status changed from Assigned to Rejected

Working as intended. This is because the publish status is dynamic to the status of the category. For example if the category has forums disabled then it should be disabled.

Actions

Also available in: Atom PDF