Project

General

Profile

Actions

Bug #3902

closed

setReturnURL not handling UTF8 characters

Added by krileon over 9 years ago. Updated over 9 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
Start date:
04 February 2013
Due date:
% Done:

0%

Estimated time:

Description

When a return URL is built and appended to the join URL of a group where the URL contains UTF8 characters it causes the return URL to break. This is likely due to parse_url and its poor support for UTF8 characters.

Actions #1

Updated by krileon over 9 years ago

This shouldn't matter however as base64_encode is applied.

Actions #2

Updated by krileon over 9 years ago

  • Status changed from Assigned to Rejected

Could not confirm, nor could be confirmed on site affected after Joomla update.

Actions

Also available in: Atom PDF