Project

General

Profile

Actions

Bug #3918

closed

Activity not deleting even if set to delete

Added by krileon about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
04 March 2013
Due date:
% Done:

100%

Estimated time:

Description

When the delete parameter is enabled it seams some activity still isn't deleting (GroupJive activity?).

https://www.joomlapolis.com/forum/153-professional-member-support/219993-cb-activity-site-down-when-a-user-is-deleted

Actions #1

Updated by krileon about 10 years ago

  • Target version set to 2.2.1
Actions #2

Updated by krileon about 10 years ago

The onAfterDeleteUser usage isn't working at all (function not called) for some strange reason when a user is deleted.

Actions #3

Updated by krileon about 10 years ago

This is due to the plugin file only loading in frontend.

Actions #4

Updated by krileon about 10 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Plugin file now loads in backend. Activity that could be logged from backend now has IF check to ensure only logs on frontend usage. Delete now confirmed working.

Actions #5

Updated by krileon about 10 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF