Project

General

Profile

Actions

Bug #3964

closed

Tab displayed but its field suddenly hidden causes tab to remain displayed

Added by krileon over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
09 April 2013
Due date:
% Done:

100%

Estimated time:

Description

If you have 2 fields and Field A shows Field B and Field B shows Tab A then you set Field A value that shows Field B and set Field B value that shows Tab A and then set Field A value to hide Field B it still shows Tab A. It should recursive through conditionals if possible otherwise this could be working as intended.

https://www.joomlapolis.com/forum/153-professional-member-support/220371-problem-with-consecutive-conditions?start=12#224808

Actions #1

Updated by krileon over 9 years ago

When value resetting is used simply trigger change on the inputs being reset and it'll recursive backwards properly.

Actions #2

Updated by krileon over 9 years ago

  • Status changed from Assigned to Resolved
  • Target version set to 3.0.5
  • % Done changed from 0 to 100
Actions #3

Updated by krileon over 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF