Project

General

Profile

Actions

Bug #4000

closed

Step skipping is still possible

Added by krileon over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
03 May 2013
Due date:
% Done:

100%

Estimated time:

Description

If Step 1 has nothing require, but step 2 does, and step 3 doesn't then clicking step 3 bypasses step 2. Remove step navigation so you can only navigate using Prev/Next buttons as intended.

Actions #1

Updated by krileon over 9 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

It now properly checks previous steps if a step is skipped. It does this by seeing if the step being navigate to is the next step or not. If it isn't then it'll check past steps.

Actions #2

Updated by krileon over 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF