Project

General

Profile

Actions

Bug #8302

closed

Gateways buttons and buttons inside radios with subsets of currencies change the basket's currency don't ask anymore for the change

Added by beat over 1 year ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
16 December 2020
Due date:
% Done:

100%

Estimated time:

Description

This regression got introduced in CBSubs 4.5 with the restyling of the checkout form, because of the change of classes.


Related issues 1 (0 open1 closed)

Related to CB Paid Subscriptions - Feature proposal #8303: Checkout radios: Add message of automatic basket currency change when selecting a radio that requires a currency changeClosedbeat16 December 2020

Actions
Actions #1

Updated by beat over 1 year ago

  • Related to Feature proposal #8303: Checkout radios: Add message of automatic basket currency change when selecting a radio that requires a currency change added
Actions #2

Updated by beat over 1 year ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Fixed in commit 400785e153a8297245c8fad5bf60895c5ff9e5f5

Actions #3

Updated by beat over 1 year ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF