Project

General

Profile

Bug #2703

TLSv3 emails failing if fsocks doesn't support tls auto-switching

Added by beat about 9 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
06 August 2011
Due date:
% Done:

100%

Estimated time:
1:30 h

Description

Issue is documented here::
http://www.devnetwork.net/viewtopic.php?f=52&t=96525

Solution: upgrade CB's mail library to PHP5 phpmailer 5.2.0:
http://code.google.com/a/apache-extras.org/p/phpmailer/

phpmailer.zip (67.5 KB) phpmailer.zip administrator/components/com_comprofiler/library/phpmailer replacement for fix beat, 06 August 2011 12:48 PM

History

#1 Updated by beat about 9 years ago

r1561 and r1562 implement that fix.

Attached zip file is the new replacement library in case someone needs to patch an old CB 1.4 or current 1.7 release.

Also available in: Atom PDF