Project

General

Profile

Actions

Bug #3770

closed

invite code not populating from email

Added by krileon almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
15 November 2012
Due date:
% Done:

100%

Estimated time:

Description

Invite code isn't passing to the invite code field on registration properly anymore (regression).

https://www.joomlapolis.com/forum/153-professional-member-support/214430-3768-cb-invites-validation-message

Actions #1

Updated by krileon almost 10 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

This is due to getCleanParam usage having 1 too many nulls before GET.

Actions #2

Updated by krileon almost 10 years ago

  • Target version set to 3.0.0
Actions #3

Updated by krileon almost 10 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF