Project

General

Profile

Actions

Bug #3777

closed

Normal group users no longer see wall post button

Added by nant over 9 years ago. Updated over 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
20 November 2012
Due date:
% Done:

100%

Estimated time:

Description

As reported here:

https://www.joomlapolis.com/forum/153-professional-member-support/215045-missing-post-button-in-grupujive-26-rc#215045

I have also confirmed it:

GJ 2.6.0 RC1
Bootstrap 2.0
J258
CB 1.9

Mods and above see wall post button, but even though group is properly configured for Registered users to post, post button does not appear for them

Looks like only Forum and Invite button appears (at least for me - end user on forum only has wall issue).

Actions #1

Updated by krileon over 9 years ago

  • Status changed from New to Resolved
  • Target version set to 2.6.0
  • % Done changed from 0 to 100

Fixed in r2705. This is due to the toggle variable checking for mod_lvl4 access when it should be file_upload, photo_upload, etc.. in the show functions of the integrations.

Actions #2

Updated by krileon over 9 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF