Project

General

Profile

Actions

Feature proposal #6588

closed

Implement simple account block

Added by krileon over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
14 April 2017
Due date:
% Done:

100%

Estimated time:

Description

Add menu item and blocks tab button for a simple Joomla account block with optional profile ban.


Related issues 1 (0 open1 closed)

Is duplicate of CB AntiSpam - Feature proposal #6172: Implement menu item for quick Joomla blockClosedkrileon01 September 2016

Actions
Actions #1

Updated by krileon over 5 years ago

Actions #2

Updated by krileon over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF