Project

General

Profile

Actions

Bug #7208

closed

Fields hidden at registration have their flex display changed to block

Added by krileon about 4 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
26 June 2018
Due date:
% Done:

100%

Estimated time:

Description

CBSubs is changing the style attribute and toggling the display that way instead of a hidden class. This causes the flex display of a field row to break since CBSubs is setting the display to block.

https://www.joomlapolis.com/forum/255-developer-members-support/239373-small-css-bug-on-registration-step-by-step#305638

Actions #1

Updated by krileon about 4 years ago

Unconfirmed. Resets to flex in my tests.

Actions #2

Updated by krileon about 4 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Fixed in MR !133

In some cases this can happen if the jQuery fade class fails to cache the initial display. Fix will use classes to show/hide instead of jQuery fade animations.

Actions #3

Updated by beat over 3 years ago

  • Project changed from 2 to CB Paid Subscriptions
Actions #4

Updated by beat over 3 years ago

  • Target version changed from CbSubs 4.4.1 to 4.3.1
Actions #5

Updated by beat about 3 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF