Project

General

Profile

Actions

Bug #7509

closed

Stripe: custom button or text with checkout method causes failed card type error

Added by krileon over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
High
Assignee:
Target version:
Start date:
28 March 2019
Due date:
% Done:

100%

Estimated time:

Description

When selecting a custom button other than the Stripe button or supplying custom button text/image it causes a failed card type error and becomes impossible to pay.

https://www.joomlapolis.com/forum/277-cb-paid-subscriptions-support/240749-bad-credit-card-type-in-stripe?start=6#311489

Actions #1

Updated by krileon over 3 years ago

  • Description updated (diff)
  • Status changed from New to Assigned
  • Assignee set to krileon
  • Priority changed from Normal to High
  • Target version set to 4.3.1
Actions #2

Updated by krileon over 3 years ago

This is only caused by "Custom button text/image". "Payment Button" can be changed freely without any issues.

Actions #3

Updated by krileon over 3 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 0 to 100

Fixed in MR !152

Actions #4

Updated by beat about 3 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF