Project

General

Profile

Souci d'accents avec la traduction 1.3.1

Added by Scottux almost 10 years ago

J'ai constaté que les accents ne s'affichaient pas correctement sur un seul de mes sites qui est hébergé chez O2switch. Le même site en local ne présente pas ce souci d'accent et mes autres sites (hébergés ailleurs) non-plus.
Je précise aussi que mon site a été hacké il y a quelques jours et je demande s'il ne peut pas y avoir une relation. Le site a été réparé et fonctionne très bien autrement. Je n'avais ce souci d'accents avec la précédente version de la traduction FR.
Suis je le seul à avoir des problèmes d'accents avec la version 1.3.1 ?
J'ai aussi remarqué une superposition d'images au niveau de l'onglet "Users" dans CB. Le souci apparait au niveau du bouton de la corbeille pour supprimer en haut à droite.
Je mets deux images pour mes soucis décrits ci-dessus.

Captureaccents.png (24 KB) Captureaccents.png Accents non pris en compte
Captureongletutilisateur.png (25.3 KB) Captureongletutilisateur.png Images superposées sur corbeille
831
832

Replies (15)

RE: Souci d'accents avec la traduction 1.3.1 - Added by lavsteph almost 10 years ago

Bonsoir Scottux,

peux-tu faire un essai avec le fichier joint.

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux almost 10 years ago

Bonsoir lavsteph

C'est encore pire.
L'installation ne passe pas et j'ai ceci d'affiché en haut de la page d'installation.

Invalid checksum for file "PK���o�2>�r*�Nd��zr����admin_language.php�]�z�N?�S>Bl�|0����NB��.`��q��" : 68571 calculated, 0 expected
Upload showPlugins - Upload Failed @

Capturerrorcb.png (31.8 KB) Capturerrorcb.png Erreur installation
842

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux almost 10 years ago

J'ai remis le fichier french_cb13.zip qui ne me pose aucun souci avec les accents.

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux almost 10 years ago

Non, toujours pas.
J'ai ce message
Upload showPlugins - Failed
Plugin version (1.3.1.1) different from Community Builder version (1.3.1)

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux almost 10 years ago

Celui-là s'installe mais j'ai toujours le problème avec les accents.

RE: Souci d'accents avec la traduction 1.3.1 - Added by lavsteph almost 10 years ago

Cela devient un casse-tête entre joomla 1.5 et 1.6 pour le même fichier de traduction.

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux almost 10 years ago

C'est pas grave, laisses tomber, je vais remettre la version qui marche bien sur mon site.
Je semble être le seul touché par ce souci d'accent.
Je te laisse car je vais au boulot.
Bonne nuit et merci.

RE: Souci d'accents avec la traduction 1.3.1 - Added by lavsteph almost 10 years ago

le problème est que Joomla 1.6 me pose encore pas de soucis que je maitrise pas, çà c'est loin d'être clair cela fonctionne par intermittence.

RE: Souci d'accents avec la traduction 1.3.1 + éjection interface admin - Added by lio33 over 9 years ago

Bonjour,

J'ai moi aussi les mêmes problèmes avec la traduction française de CB1.3.1 pour mon site Joomla 1.5.22.
En plus des problèmes d'accents (idem copies écran ci-dessus), lorsque je sauve la configuration Cb je suis éjecté de l'interface d'administration de Joomla.
Ce problème disparait si je désinstalle le plu-gin Français.

Sur les conseil d'un membre du forum jommlapolis j'ai essayé d'installer le plugin français 1.2.3 et il fonctionne trés bien.

Voila, si cela peut vous servir à corriger ce bug.

Cordialement.

RE: Souci d'accents avec la traduction 1.3.1 + éjection interface admin - Added by lavsteph over 9 years ago

lio33 wrote:

Bonjour,

J'ai moi aussi les mêmes problèmes avec la traduction française de CB1.3.1 pour mon site Joomla 1.5.22.

Bonsoir,

pour cette partie, peux-tu faire un essai avec la version de développement jointe

En plus des problèmes d'accents (idem copies écran ci-dessus), lorsque je sauve la configuration Cb je suis éjecté de l'interface d'administration de Joomla.
Ce problème disparait si je désinstalle le plu-gin Français.

Là c'est peut-être un soucis de session dû à ton hébergement, quel est la version de PHP et Mysql ?
Quel est l'hébergeur ?

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux over 9 years ago

Pour moi, plus de souci d'accents avec ta version de développement.

RE: Souci d'accents avec la traduction 1.3.1 - Added by lio33 over 9 years ago

Bonjour,

Bon finalement j'ai chargé une version corrigée (cf.ci-dessous) à partir du forum Joomlapolis qui résoud le problème d'affichage de certains caractères et le bug d'éjection de la console admin Joomla (comme quoi il y avait bien un lien ).
[[https://www.joomlapolis.com/forum/148-cb-131-language-plugins/149467-traduction-francaise--french-translation-?limit=6&start=36#152981]]

Merci quand même pour les efforts qui sont fait pour franciser ce composant.

RE: Souci d'accents avec la traduction 1.3.1 - Added by Scottux over 9 years ago

Bonjour à tous

Pour moi, plus de soucis avec les accents avec la dernière version french_cb_131_1.zip publiée aujourd'hui.

Merci.

    (1-15/15)