Project

General

Profile

Bug #2783

Ajax checks showing "error" on save actions

Added by krileon about 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
21 September 2011
Due date:
% Done:

100%

Estimated time:
2:00 h

Description

When saving a user or registration immediately without touching the ajax input fields they immediately display "error" below them. Seams intentional to stop the ajax checking on save so it won't delay the registration or save action, but it should simply display nothing at all or better yet don't even execute unless the actual field is selected and used.

https://www.joomlapolis.com/forum/153-professional-member-support/176992-error-message-in-user-management-and-registration


Related issues

Is duplicate of CB - Bug #2700: ajax checking displaying "error"Closed2011-08-03

History

#1 Updated by beat almost 9 years ago

  • Status changed from New to Closed
  • Assignee set to beat
  • Target version set to CB 1.7.1
  • % Done changed from 0 to 100
  • Estimated time set to 2:00 h

Fixed in r1597 .

Also available in: Atom PDF