Project

General

Profile

Actions

Bug #5634

closed

Forum notification messages sent to non group members after migration

Added by nant almost 7 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
Start date:
04 December 2015
Due date:
% Done:

100%

Estimated time:

Description

As reported here:

https://www.joomlapolis.com/forum/153-professional-member-support/232020-email-notifications-to-users-after-installing-gj-30

It looks (not verified) that after upgrading to GJ 3.0 from a GJ 2.x environment non-gj-group members are getting forum notifications for GJ categories and GJ topics for group discussions they are not members of.

Actions #1

Updated by krileon almost 7 years ago

  • Target version set to 3.0.1
Actions #2

Updated by krileon almost 7 years ago

The users are members of the groups, but the issue is the "allowed" parameter is actually "recipients" for authoriseUsers. I need to check the allowed against userids param.

Actions #3

Updated by krileon almost 7 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100
Actions #4

Updated by krileon almost 7 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF