Project

General

Profile

Feature proposal #7004

Add backend warning if view access level includes public users

Added by krileon over 1 year ago. Updated 2 months ago.

Status:
Assigned
Priority:
Low
Assignee:
Target version:
Start date:
25 January 2018
Due date:
% Done:

0%

Estimated time:

Description

If the moderator view access level includes Public or Registered users add a warning to backend that this maybe configured wrong. Probably just add this directly under the parameter.

History

#1 Updated by beat over 1 year ago

  • Target version changed from CB 2.1.4 to CB 2.1.5

#2 Updated by krileon about 1 year ago

  • Target version changed from CB 2.1.5 to CB 2.3

#3 Updated by beat 8 months ago

  • Target version changed from CB 2.3 to CB 2.4

#4 Updated by beat 6 months ago

  • Target version changed from CB 2.4 to CB 2.4.1

#5 Updated by beat 5 months ago

  • Target version changed from CB 2.4.1 to CB 2.4.2

#6 Updated by beat 2 months ago

  • Target version changed from CB 2.4.2 to CB 2.4.3

Also available in: Atom PDF