Project

General

Profile

Actions

Bug #3110

closed

Facebook does not function in IE

Added by krileon about 12 years ago. Updated about 12 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
Target version:
Start date:
22 December 2011
Due date:
% Done:

100%

Estimated time:

Description

This is due to Facebooks recent switch to oAuth2 Dialogs and results in the authentication dialog no longer functioning in IE. This needs to be investigated further for any possible workarounds until Facebook can implement a fix on their side to their JS API.

Actions #1

Updated by krileon about 12 years ago

  • % Done changed from 0 to 50

This appears to be due to the channelURL no longer functioning with new oAuth2 library even though it is recommended to implement and is in accordance with the API. channelURL is intended to help solve cross-domain errors, but appears to simply be causing them.

Actions #3

Updated by krileon about 12 years ago

  • Status changed from Assigned to Resolved
  • % Done changed from 50 to 100

Found the cause, will supply new custom channel file with next release.

Actions #4

Updated by krileon about 12 years ago

  • Target version changed from 2.1.0 to 2.0.1
Actions #5

Updated by krileon about 12 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF